View Issue Details

IDProjectCategoryView StatusLast Update
0008596MediaMonkey (current)Tracklistpublic2011-11-03 17:18
Reporterrusty 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0008596: Art View: Sort indicator is missing in many cases
DescriptionIn the Art view, there is often no sort indicator to indicate the direction of the sort. e.g. this is the case for 'Artist & Album Artist', 'Composer', 'Album', 'Publisher', etc. (i.e. most nodes that don't match directly to a column).

Steps To ReproduceSwitch to Music Collection > Details view and Sort by Album Artist
Switch to Art view
--> No sort indicator!
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=61432
TagsNo tags attached.
Fixed in build1453

Activities

rusty

2011-11-01 17:19

administrator   ~0028567

As discussed, the problem is that the default sort is by 'Summary' but no such heading exists. Simplest solution would be to add a header + sort indicator for 'Summary (description)'.

Note: 'Summary' and 'Description' strings already exist.

petr

2011-11-01 18:47

developer   ~0028569

Fixed in 1453

peke

2011-11-03 17:18

developer   ~0028619

Verified 1453