View Issue Details

IDProjectCategoryView StatusLast Update
0008326MediaMonkey (current)Synchronizationpublic2011-10-03 16:35
ReporterLudek 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0008326: WMDM synchrozation updates rating/playcount even if bi-di sync is disabled
DescriptionAs reported here:
http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=60073
and as can be seen in the log here:
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=12913

Rating/playcounts are updated during sync (from the device to the PC) even if 'Device' -> 'Options' -> '[x] Auto-sync files from the device to the PC' is off.
TagsNo tags attached.
Fixed in build

Activities

Ludek

2011-09-02 02:35

developer   ~0027440

I am not sure Jiri, is this intended behaviour?

jiri

2011-09-02 05:38

administrator   ~0027441

Yes, this is intended, bi-di sync option is for files syncing, ratings and playcounts are done independently (as in case of the iPod plug-in).