View Issue Details

IDProjectCategoryView StatusLast Update
0008107MediaMonkey (current)Otherpublic2011-07-10 21:12
Reporterjiri 
PriorityurgentSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
PlatformWindowsOS7OS Version-
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0008107: Some album art is pixelated (regression)
DescriptionAs reported in http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=58490&start=15#p304303

A sample image that causes this issue is uploaded.
TagsNo tags attached.
Fixed in build1404

Relationships

related to 0008063 closedLudek Reading of a specific JPEG file causes AV 
related to 0008108 closedmichal Upgrade to the latest NativeJPG library 

Activities

jiri

2011-07-08 16:01

administrator   ~0026639

Last edited: 2011-07-08 21:51

View 2 revisions

Fixed in build 1404.
 - This was caused by 0008063.

jiri

2011-07-08 16:08

administrator  

test.jpg (162,118 bytes)
test.jpg (162,118 bytes)

stephen_platt

2011-07-10 21:12

developer   ~0026687

verified 1404