View Issue Details

IDProjectCategoryView StatusLast Update
0008091MediaMonkey (current)Framework: Scripts/Extensionspublic2011-08-22 15:14
Reporterrusty Assigned To 
PriorityhighSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0008091: No way to install addons in some cases
DescriptionIn some cases e.g. users running MM on Mac/Linux (wine), MMIP files can't be installed by drag & dropping them onto MM (and double-clicking isn't enabled for portable mode).

A simple solution would be to add a 'Add...' button to the 'Extensions' dialog, to the left of the 'Find Updates' button, so that users could then browse for .mmip files.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=56639
TagsNo tags attached.
Fixed in build1421

Activities

Mizery_Made

2011-07-07 00:17

updater   ~0026598

Wouldn't this suffer a similar pitfall to that of Drag & Drop, as it wouldn't understand the Mac/Linux "filepath"? I think that was said to be the pitfall of D&D. Not saying an "Add" button shouldn't be added, but wouldn't the real solution here to be for MM to accept the filepaths used by the other system(s), thus enabling D&D?

jiri

2011-07-07 08:26

administrator   ~0026600

Setting target to 4.1, since it doesn't seem to be that urgent.

rusty

2011-07-12 05:07

administrator   ~0026726

If we're able to fit this into 4.0, we should.

Ludek

2011-08-03 19:20

developer   ~0027062

Last edited: 2011-08-03 19:21

View 2 revisions

Fixed the D&D issue to accept paths with '/'.

Ludek

2011-08-18 15:34

developer   ~0027259

Re-opened in order to add the [Add] button. Seems to be useful.

Ludek

2011-08-18 16:00

developer   ~0027260

Added the [Add] button in build 1421.

stephen_platt

2011-08-22 15:14

developer   ~0027287

verified 1421