View Issue Details

IDProjectCategoryView StatusLast Update
0007839MediaMonkey (current)Framework: Taggingpublic2011-05-28 23:19
Reporterstephen_platt 
PrioritynoneSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version4.0 
Target Version4.1Fixed in Version4.0 
Summary0007839: Replay gain values written by foobar and/or dBpoweramp not read by MM
DescriptionIt looks that some other applications like foobar and dBpoweramp write replay gain to REPLAYGAIN_TRACK_GAIN, REPLAYGAIN_TRACK_PEAK, REPLAYGAIN_ALBUM_GAIN for m4a and ALAC tracks.

Since MM uses lower case, I guess it cannot read the values written to uppercase?
Additional Informationhttp://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=11781&departmentid=2&ticketstatusid=1
TagsNo tags attached.
Fixed in build1377

Activities

michal

2011-05-18 10:35

developer   ~0025393

Last edited: 2011-05-18 10:38

View 2 revisions

Fixed in build 1377. From now on we will read these tag names as case insensitive, but we keep writting them in lowercase.

peke

2011-05-28 23:19

developer   ~0025734

Verified 1381