View Issue Details

IDProjectCategoryView StatusLast Update
0007383MediaMonkey (current)Framework: Scripts/Extensionspublic2017-12-19 13:16
Reporterlowlander Assigned To 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Fixed in Version4.1.20 
Summary0007383: MediaMonkey shouldn't force IE7 compatibility mode
DescriptionMediaMonkey is forcing Internet Explorer 7 compatibility mode which doesn't allow the use of newer versions and their enhanced capabilities (CSS3, etc.)
Additional Informationhttp://mediamonkey.com/forum/viewtopic.php?f=4&t=52934
http://www.mediamonkey.com/forum/viewtopic.php?f=1&t=70804

http://social.msdn.microsoft.com/Forums/en-US/winforms/thread/2ed65b9d-c601-4ca8-bde1-64584fc87515

http://blogs.msdn.com/b/ie/archive/2009/03/10/more-ie8-extensibility-improvements.aspx

RGU-545-19244

https://msdn.microsoft.com/en-us/library/ee330730(v=vs.85).aspx
TagsNo tags attached.
Fixed in build1860

Activities

Ludek

2013-04-06 12:47

developer   ~0035550

Last edited: 2013-04-06 12:47

View 2 revisions

Fixed in build 1631.

peke

2013-04-27 10:42

developer   ~0035812

Verified 1634

stephen_platt

2013-12-13 16:13

developer   ~0038762

Re-opened due to the notes at:
http://www.mediamonkey.com/forum/viewtopic.php?f=4&t=52934#p379605

Ludek

2017-12-08 14:52

developer   ~0049365

Last edited: 2017-12-08 15:01

View 2 revisions

I've changed our "compatibility mode" value for
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION\

from 9999 to 11001 in build 4.1.20.1860

More about the values here:
https://msdn.microsoft.com/en-us/library/ee330730(v=vs.85).aspx

Asked the users via forums/ticket to confirm.

Ludek

2017-12-11 21:24

developer   ~0049395

User here http://www.mediamonkey.com/forum/viewtopic.php?f=4&t=52934&p=441381#p441376 indicated that MonkeyRock doesn't work with DEC value 11001 (IE11)! He doesn't know why, but it works with up to 10000 or 10001 (IE10), which is sufficient for the case of the web radio.

So lowered to 10000 in 4.1.20.1860

EDIT: The value isn't set in portable mode, but I guess it is intended behaviour.

peke

2017-12-19 13:16

developer   ~0049437

Verified 1860