View Issue Details

IDProjectCategoryView StatusLast Update
0007238MediaMonkey (current)Now Playingpublic2011-02-09 18:19
Reporterlowlander 
PrioritynoneSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.0 
Target VersionFixed in Version4.0 
Summary0007238: 1345: Now Playing can't handle umlauts in filename
DescriptionWhen a filename in the Now Playing has umlauts (ä ö ü) in the file name it will show grayed out and won't load tags when MediaMonkey is restarted.
Steps To Reproduce1) Add a file with umlauts in the filename to the Now Playing
2) Restart MediaMonkey
3) Notice it is grayed out and shows wrong data
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=55244
http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=54555
TagsNo tags attached.
Fixed in build1347

Activities

stephen_platt

2011-02-01 15:45

developer   ~0022774

resolving as duplicate

lowlander

2011-02-01 22:55

developer   ~0022796

This issue still exists in 1346.

Ludek

2011-02-03 12:08

developer   ~0022828

I cannot reproduce, I created a file including ä in filename and it works fine, also russian characters works. Could anyone send me a sample file?

Ludek

2011-02-04 13:37

developer   ~0022839

Last edited: 2011-02-04 13:38

View 2 revisions

I haven't been able to reproduce, but I found a glitch in code caused by transition to Delphi 2010 that is most probably the root of this problem.

Fixed in build 1347.

lowlander

2011-02-09 18:19

developer   ~0022943

Verified in 1348