View Issue Details

IDProjectCategoryView StatusLast Update
0006990MediaMonkey (current)Synchronizationpublic2011-06-10 23:36
Reporterjiri 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOS7OS Version-
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0006990: Windows Media Audio V1 is not supported for auto-conversions
DescriptionThis old format isn't correctly recognized in auto-conversions. It probably isn't anything serious, since this an old, probably very hardly used format, but if it's an easy fix, it would be nice to be fixed.
TagsNo tags attached.
Fixed in build1335

Activities

michal

2010-12-15 13:13

developer   ~0021836

Recognition fixed in build 1335.

peke

2011-06-10 23:36

developer   ~0026033

Verified 1386