View Issue Details

IDProjectCategoryView StatusLast Update
0006968MediaMonkey (current)Conversion/Levelingpublic2011-04-12 22:05
Reportermichal 
PrioritynoneSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0006968: Resampling in videoconversions.
DescriptionWe need general resampling feature, so we could resample audio streams to samplerates and channel counts, that might be required by some devices. Currently it works for WMV only, because it's done by WM layer.
TagsNo tags attached.
Fixed in build1335

Activities

michal

2010-12-13 17:53

developer   ~0021786

Fixed in build 1335.

peke

2011-04-12 22:05

developer   ~0024269

Verified 1363