View Issue Details

IDProjectCategoryView StatusLast Update
0006965MediaMonkey (current)Conversion/Levelingpublic2011-02-24 22:29
Reporterjiri 
PriorityurgentSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
PlatformWindowsOS7OS Version-
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0006965: Framerate conversions
DescriptionCurrently we don't have internal framerate conversions implemented, it only works for WMV, because it's done by WM layer. We need a generic implementation, so that we support even non-standard framerates that might be required by some devices.
TagsNo tags attached.
Fixed in build1345

Activities

michal

2011-01-23 18:57

developer   ~0022546

Fixed in build 1345 and codec pack 1.08.
We use just fast simple algorithm for this conversion, no sophisticated interpolation, so it should be used only if really needed (e.g. if required by devices)

peke

2011-02-24 22:29

developer   ~0023388

Verified 1350 and 1.09