View Issue Details

IDProjectCategoryView StatusLast Update
0006949MediaMonkey (current)Main Panel/Toolbars/Menuspublic2010-12-23 02:20
Reporteruser_chrisjj 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOSXPOS Version-
Product Version 
Target VersionFixed in Version4.0 
Summary0006949: 1155 Find more from Same > Year mislabelled
DescriptionMM tracks have no property called Year - it's called Date.

(TC) Reported at
http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=28216
TagsNo tags attached.
Fixed in build1335

Activities

Ludek

2010-12-12 13:13

developer   ~0021772

Fixed in 1335

Mizery_Made

2010-12-12 16:35

updater   ~0021774

Last edited: 2010-12-12 16:36

View 2 revisions

While it's true that there is no property for Year, there is also no tree node for Date. When using Find More from Same -> Year/Date, you're taken to a node displaying results from that _year_, and therefor Year seems more appropriate in that context.

Mizery_Made

2010-12-16 01:52

updater   ~0021860

What exactly was fixed in 1335? Looking in 1334, the entry on the Find More From Same menu is already labeled "Date"

rusty

2010-12-19 19:33

administrator   ~0021929

Re-opening for feedback. Ludek, can you clarify what change was made?

Mizery_Made

2010-12-19 20:17

updater   ~0021931

Last edited: 2010-12-19 20:18

View 2 revisions

I think I understand what occurred now that 1336 has been released. chrisjj reported that in 3.x FMFS -> Year was mislabeled because there's no Year property (it's Date in the properties and column) suggesting it should be "Date." However in 4.x, it was already labeled Date and based on this report, Ludek changed it back to Year.

As I previously commented, I think that "Year" fits best in the context of the FMFS feature (as that's exactly what it does, it brings you to that year's entry in the tree. The only way "Date" would really make sense is if the tree was changed to work with full dates and it took you to the specific date).

Ludek

2010-12-20 10:19

developer   ~0021952

Last edited: 2010-12-20 10:19

View 2 revisions

Yes, I changed it back to "Year" in build 1335

rusty

2010-12-23 02:20

administrator   ~0022084

Verified 1339.