View Issue Details

IDProjectCategoryView StatusLast Update
0006678MediaMonkey (current)Main Panelpublic2010-12-24 18:17
Reporterjiri 
PriorityimmediateSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOS7OS Version-
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0006678: Columns change when MM 3.2 is used together with MM 4.0
DescriptionIt seems to be alway reproducible that columns change order and/or visibility when MM 3.2 is run before MM 4.0. For example, Title column is moved to the last position (instead of first), Summary column in NP gets hidden, etc.

It would probably make sense to store these MM 4.0 settings under different registry key, so that there aren't any conflicts.
Additional InformationSetting as Immediate, since if it's an easy fix, all beta testers would benefit.
TagsNo tags attached.
Fixed in build1340

Activities

petr

2010-11-10 23:34

developer   ~0021302

Fixed in 1324

stephen_platt

2010-11-14 04:15

developer   ~0021339

verified 1324

jiri

2010-12-22 23:01

administrator   ~0022060

There are several reports that this doesn't work well at:
http://www.mediamonkey.com/forum/viewtopic.php?f=18&t=54190

We should review...

petr

2010-12-23 01:00

developer   ~0022078

Fixed in 1340

rusty

2010-12-24 18:17

administrator   ~0022130

Verified 1341.