View Issue Details

IDProjectCategoryView StatusLast Update
0006639MediaMonkey (current)Synchronizationpublic2011-04-30 23:29
Reporterjiri 
PriorityimmediateSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOS7OS Version-
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0006639: Fixes to auto-conversions
DescriptionTested auto-conversions with Nokia E52 and found that:
1. On adding a new video rule it allows only 'ASF' format, while supported formats contain only 'WMV' (I know it's the same internally, but it's confusing this way).
2. On customizing the format, 'Codec' field is empty and must be manually selected from the list (which correctly contains WMV9 only).
3. Moving Output quality slider resulted in repeated 'List index out of bounds'.
4. Framerate field is empty, even the dropdown list doesn't show any selection. The supported format has properly 0-15 framerate configured.

My guess is that 2-4 are somehow bound together, since they happen consistently on this phone, but worked fine on other devices under different conditions.
TagsNo tags attached.
Fixed in build1321

Activities

michal

2010-11-04 16:32

developer   ~0021175

Fixed in build 1321.

peke

2011-04-30 23:29

developer   ~0024665

Verified 1367