View Issue Details

IDProjectCategoryView StatusLast Update
0006607MediaMonkey (current)Framework: Skinningpublic2010-11-11 03:22
Reporterstephen_platt 
PriorityimmediateSeveritytweakReproducibilityN/A
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0006607: Skinning: Player ratings should support transparency
DescriptionThe rating panel object in player does not support transparency (alpha layer). This feature is needed to meet requirements in 0006598
TagsNo tags attached.
Fixed in build1324

Relationships

related to 0006598 closedstephen_platt Tweaks to Vitreous skin 

Activities

stephen_platt

2010-10-29 02:14

developer  

playerratings.png (53,221 bytes)
playerratings.png (53,221 bytes)

petr

2010-11-02 18:17

developer   ~0021126

Fixed in 1321

stephen_platt

2010-11-05 17:25

developer   ~0021194

reopening because the transparency in the ratings panel overwrites the player background.

petr

2010-11-11 00:23

developer   ~0021303

Background fixed in 1324

stephen_platt

2010-11-11 03:22

developer   ~0021309

verified 1324