View Issue Details

IDProjectCategoryView StatusLast Update
0006594MediaMonkey (current)Synchronizationpublic2010-11-02 01:53
Reporterpeke 
PriorityurgentSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformWindowsOS7OS Version-
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0006594: Device Config: Some CheckBox UI Objects are transparent
DescriptionUsing Non skinned MM Some Check Boxes in Device Config are transparent.
- Auto-Sync List
- Options -> Tagging
TagsNo tags attached.
Fixed in build1320

Activities

Ludek

2010-11-01 00:15

developer   ~0021081

I reproduced this only on Windows 7 with the non-embedded device config dialog, the embedded seems to be fine.

Ludek

2010-11-01 00:24

developer   ~0021082

Fixed in build 1320.

stephen_platt

2010-11-02 01:53

developer   ~0021121

verified 1320