View Issue Details

IDProjectCategoryView StatusLast Update
0006497MediaMonkey (current)Main Panelpublic2010-10-22 21:15
Reporterrusty 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0006497: Tabs persists navigation bar/tracklist content incorrectly
DescriptionIn build 1312, if the user switches tabs, the navigation bar retains the content from the previous tab, instead of switching to the content that should have been persisted with the Tab's state.

e.g.
Open tab 1 in music
Open tab 2, switch to Video
Switch to tab 1
--> tab 1 displays, but with Video node in focus in the navigation bar (Tracklist shows incorrect content as well)
TagsNo tags attached.
Fixed in build1314

Activities

petr

2010-09-27 00:44

developer   ~0020572

Can't reproduce in current development sources. Please retest in next build.

rusty

2010-09-28 04:47

administrator   ~0020590

Tested in 1313 and am able to reproduce as follows:

1) Open tab 1 in Audiobooks. Open tab 2 in audiobooks.
2) Close MM and re-open MM.
3) In tab1, select Video.
4) Switch to tab2 (audiobooks)
5) Switch back to tab1
--> Navigation bar shows Audiobooks instead of Video!! (even though the tracklist shows videos)

The bug only seems to occur at startup (it seems that the state of tabs at startup is somehow different).

petr

2010-09-28 13:19

developer   ~0020597

Fixed in 1314

peke

2010-10-22 21:15

developer   ~0020918

Verified 1317