View Issue Details

IDProjectCategoryView StatusLast Update
0006464MediaMonkey (current)DB/FileMonitorpublic2010-10-08 23:54
ReporterLudek 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version4.0Fixed in Version4.0 
Summary0006464: "Remove Unavailable tracks ?" dialog appears unintenionally
Description1. Press Insert in order to add tracks to your library
2. Select a folder including MP3 tracks already presented in your library
3. Uncheck MP3 in the "Add file types" box bellow
4. Click [OK]
=> MM reports that it did not import the MP3 tracks (because it didn't match import criteria), BUT it shows the "Remove Unavailable tracks ?" dialog clasifying the MP3 tracks as unavailable and offers to remove them from library.

This looks like a bug.
TagsNo tags attached.
Fixed in build1312

Activities

Ludek

2010-09-03 14:18

developer   ~0020478

Fixed in build 1312.

peke

2010-10-08 23:54

developer   ~0020684

Verified 1314