View Issue Details

IDProjectCategoryView StatusLast Update
0006434MediaMonkey (current)Otherpublic2010-10-12 00:29
Reporterjiri 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOS7OS Version-
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0006434: Pressing Esc key in Error dialog doesn't close the dialog
DescriptionThis happens e.g. after unsuccessful synchronization of some file, the error dialog is show, pressing Esc doesn't close it, but instead shows 'Create Playlist' dialog.
TagsNo tags attached.
Fixed in build1312

Activities

Ludek

2010-08-24 09:17

developer   ~0020456

I cannot reproduce it, if I select a lot of tracks (exceeding device capacity) and initialize Auto-Sync then an error dialog appears and pressing Esc closes it.
I was thinking that you may have Esc defined as a hotkey, but 'Create Playlist' isn't in the hotkey action list.
Could you give me more exact steps to repro?

Ludek

2010-09-09 00:27

developer   ~0020513

Fixed in build 1312.

peke

2010-10-12 00:28

developer   ~0020731

Verified 1315