View Issue Details

IDProjectCategoryView StatusLast Update
0006431MediaMonkey (current)Synchronizationpublic2010-12-22 08:23
Reporterjiri 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.2.2 
Target VersionFixed in Version4.0 
Summary0006431: Tracks from the sync list that didn't sync appear on device
DescriptionIf a track isn't synchronized (e.g. to iPod) for whatever reasons (e.g. not enough empty space), it's still shown on the device as available - but obviously doesn't play.
TagsNo tags attached.
Fixed in build1309

Activities

jiri

2010-08-01 11:02

administrator   ~0020413

Fixed in build 1309.
 - Even though it isn't overly complex fix, I'd rather not merge it to MM 3.2.2, since it's a very minor issue and there's some risk of a regression.

rusty

2010-12-22 08:23

administrator   ~0022033

Verified 1338.