View Issue Details

IDProjectCategoryView StatusLast Update
0006383MediaMonkey (current)Main Panel/Toolbars/Menuspublic2010-10-27 12:41
Reporterstephen_platt 
PriorityurgentSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.2.1 
Target VersionFixed in Version4.0 
Summary0006383: Custom date format does not display properly in MM
Description1. In Windows 7, change the short date format to "ddd, d MMMM" (you can do this by clicking the clock on the taskbar > Change date and time settings > Change date and time > Change calendar settings > Short date: )

2. Open MM. Dates will not display properly if only the year exists in the field. However, for tracks with the full date, it will display fully. See attached image 1 where the dates are missing for regular tracks tagged only with the year and attached image 2 where podcast files tagged with the full date display properly.

3. I guess this isn't a bug since year is not set to display anywhere in the short date, but maybe there is something we can do about it.
Additional Informationhttp://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=8959&departmentid=2&ticketstatusid=1
http://www.mediamonkey.com/forum/viewtopic.php?f=1&p=255019
TagsNo tags attached.
Fixed in build1308

Relationships

related to 0006385 closedjiri Custom date formats not read and displayed 

Activities

2010-06-21 03:56

 

image 1.png (50,973 bytes)
image 1.png (50,973 bytes)

2010-06-21 03:56

 

image 2.png (48,038 bytes)
image 2.png (48,038 bytes)

stephen_platt

2010-06-21 04:01

developer   ~0020270

I just also tried "ddd, d MMMM yyyy" which also doesn't work right. In podcast node dates are displayed like "Sun, 20 June 2010" but for music tracks with only the year it shows as blank.

petr

2010-06-28 12:46

developer   ~0020300

Fixed in 1308

peke

2010-10-27 12:41

developer   ~0021004

Verified 1318