View Issue Details

IDProjectCategoryView StatusLast Update
0006373MediaMonkey (current)Install/Configpublic2010-10-10 02:16
ReporterLudek 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version4.0Fixed in Version4.0 
Summary0006373: Installer: Add ASX extension to be checked by default
DescriptionWe added ASX support in 0002424 , but it is unchecked by default until MediaMonkey can handle video files. Since MM 4.0 support videos we should check the checkbox in the installer.
TagsNo tags attached.
Fixed in build1307

Relationships

child of 0002424 closedLudek Support for parsing of ASX links in need for WMA streaming 

Activities

Ludek

2010-06-02 09:24

developer   ~0020199

Fixed in build 1307.

peke

2010-10-10 02:16

developer   ~0020707

Verified 1315