View Issue Details

IDProjectCategoryView StatusLast Update
0006337MediaMonkey (current)Framework: Scripts/Extensionspublic2010-10-10 02:08
ReporterLudek 
PrioritynoneSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version4.0 
Summary0006337: Scripting: Setting SDBUILabel.Common.CursorType doesn't work if parent control is Form (skinned version only)
DescriptionIt works if a parent of a label is Panel, GroupBox or OptionSheet. If parent is Form, it doesn't work. For other types of controls (like SDBUISpinEdit) it works even if parent control is Form.

Note that this bug isn't related to scripting interface, but rather to a bug in themeengine, because skinless version works fine.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=19&t=48990
http://www.mediamonkey.com/wiki/index.php/ISDBUICommon::CursorType
TagsNo tags attached.
Fixed in build1306

Relationships

related to 0007612 closedmichal Mouse cursor disappears when it is above some label controls in skinned version [1351+] 

Activities

petr

2010-04-28 21:18

developer   ~0020136

Fixed in 1306

peke

2010-10-10 02:08

developer   ~0020698

Verified 1315