View Issue Details

IDProjectCategoryView StatusLast Update
0006323MediaMonkey (current)Burning / Disc Handlingpublic2010-10-07 21:29
ReporterLudek 
PriorityurgentSeverityminorReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version3.2 
Target Version4.0Fixed in Version4.0 
Summary0006323: CD Playback: transition between 2 audio CD tracks isn't fluently on some systems
DescriptionAlthough I cannot reproduce it, it seems that the problem exists on some systems as reported in one ticket (MBC-553467) where also debug log is attached.

Problem is also reported here:
http://www.mediamonkey.com/forum/viewtopic.php?f=7&p=250224
Additional Informationhttp://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=8447
TagsNo tags attached.
Fixed in build1305

Activities

Ludek

2010-04-07 12:48

developer   ~0020090

Fixed in build 1305.

(based on the debug log)

peke

2010-10-07 21:29

developer   ~0020662

Verified 1314 even with crossfade off