View Issue Details

IDProjectCategoryView StatusLast Update
0006234MediaMonkey (current)Burning / Disc Handlingpublic2010-06-25 03:28
ReporterLudek 
PriorityimmediateSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.2 
Target Version3.2.1Fixed in Version3.2.1 
Summary0006234: System freezes when accessing inserted CD on some Windows 7 systems
DescriptionWe have one report from user on system Windows 7, 1 HD (C Intel Core/TM)2
Quad CPU 2.66Ghz, Ram 4 GB, 1DVD +- RW (D HL-DT-ST DVD +- RW GH50N (a Dell
standard DVD rom reader for Optiplex 960)

Everything goes well but when he tries to listen to a CD or when he clicks
on computer \ d: in the MediaMonkey tree the computer freezes. MM window
can't be closed and the computer cannot be shut down (the only way is to
press phiscally the on/off button. He can listen, rip etc CDs with ITunes
and Windows media player. The problem is in the PrimoBurner engine itself
(we sent to user your ReadCDText sample app to confirm).

I solved it with PrimoBurner and they are releasing 3.0.5 tomorrow. It fixes the problem described (Bug 1546
below).


Version 3.0.5
-------------

Fixes
-----

* 1546: Read device buffer capacity only when burning is in progress.
* 1535: Mac: Samples: XCode2: DiscCopy sample does not start.
* 1523: Trace log enhancements
* 1520: Log the MMC error, the current write address and the number of
blocks when write command fails.
* 1498: Retry write command after some MMC errors
* 1494: HL-DT-ST, BD-RE GGW-H20N vXJ03: 0x030C02 WRITE ERROR -
AUTO-REALLOCATION FAILED
* 1491: DiscCopy: Write CD-TEXT when copying CD in RAW mode
* 923: DataDisc: file progress reports PercentWritten over 100%.
Additional Informationhttp://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=7204&offset=10

(MIL-635121)

Another report here:
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=7606

And here:
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=7769

And here: http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=7785

And here:
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=7804

And here:
http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=46658&p=243880#p243880

And here:
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=8038

http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=8141
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=8195
TagsNo tags attached.
Fixed in build1303

Relationships

related to 0006184 assignedLudek Update Burning Engine to Primo 4.6 
related to 0006254 closedpeke Burning Audio CD takes 8 hours on particular Windows 7 (64 bit) systems 

Activities

Ludek

2010-01-05 11:29

developer   ~0019900

Fixed by updating to PrimoBurner 3.0.5.

Ludek

2010-01-06 23:47

developer   ~0019910

Last edited: 2010-01-06 23:48

Re-opened, because it still doesn't seem to be fixed in PrimoBurner 3.0.5.
* 1546: Read device buffer capacity only when burning is in progress.

Log is atached and solving with Primo via emails.

2010-01-06 23:47

 

PrimoBurner.log (2,013 bytes)

Ludek

2010-01-26 11:08

developer   ~0019984

It is fixed in the test programs and PrimoBurner will incorporate the fix in the next version of PrimoBurner (3.0.7).

Ludek

2010-03-18 13:47

developer   ~0020059

PrimoBurner fixed the issue in version 3.0.7 that has been released today.

Asked all the affected users to confirm the fix by replacing their current hpCDBurn.dll by the updated one from here: http://www.spiker.wz.cz/hpCDBurn.dll

Ludek

2010-03-18 15:50

developer   ~0020061

Last edited: 2010-03-26 13:19

Users confirmed that it is fixed, see:

http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=7804

http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=8141&offset=10

http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=8195

http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=7606

http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=7204

Fixed in build 1303 and merged into MM 3.2.1

rusty

2010-06-25 03:28

administrator   ~0020294

No problems with 3.2.1.1297.