View Issue Details

IDProjectCategoryView StatusLast Update
0006230MediaMonkey (current)Main Panel/Toolbars/Menuspublic2010-10-28 22:22
ReporterBex 
PrioritynoneSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.2.1 
Target VersionFixed in Version4.0 
Summary0006230: Blue Glass skin: Selected text doesn't get highlighted in quick search
DescriptionWhen selecting text in the quick search search box (Manual select, Ctrl+A, Double click) the text is not highlighted even though it actually is selected.
TagsNo tags attached.
Fixed in build1301

Activities

Ludek

2009-12-22 16:15

developer   ~0019882

Last edited: 2009-12-22 16:15

Seems to be related to the Blue Glass skin. It works fine with other skins and skinless MM.

Mizery_Made

2009-12-30 18:08

updater   ~0019893

Last edited: 2009-12-30 18:14

Actually, it appears in other skins. Casino Orange is another where I believe this issue occurs.

There's discussion about it here:
http://www.mediamonkey.com/forum/viewtopic.php?f=9&t=45520
and here:
http://www.mediamonkey.com/forum/viewtopic.php?f=9&t=42379

Eyal provided a solution that 'unlocks' the highlighting in the search bar, but it returns to not working when MM is closed an a new session is started.

EDIT: Manually typing in a search during a new session doesn't contain the highlighting in some skins (Blue Glass, Casino Orange, Spotify-B), but another way of "fixing" this for the current session is to click on a saved search in the drop-down.

Ludek

2010-01-02 11:10

developer   ~0019894

Ok, it really seems to be an inconsistency issue in MediaMonkey itself.

Fixed in build 1301.

peke

2010-10-28 22:22

developer   ~0021051

verified 1318