View Issue Details

IDProjectCategoryView StatusLast Update
0006091MediaMonkey (current)Synchronizationpublic2010-10-22 20:34
Reporterpeke 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.1.2 
Target Version4.0Fixed in Version4.0 
Summary0006091: Converting track on sync do not update status bar and MM looks stalled
DescriptionWhen for example CD needs to be ripped and converted to be synchronized device Converting process do not update Status bar but it should show status of track conversion.
Steps To ReproduceSelect any track that needs to be converted prior device sync and initiate sync.
TagsNo tags attached.
Fixed in build1307

Activities

Ludek

2009-10-26 22:38

developer   ~0019359

There is small problem that tracks are copied to device while the others are auto-converted so it could be a little bit complicated and as discussed with Jiri, we shouldn't include it to MM 3.1.2.

Ludek

2009-11-03 16:38

developer   ~0019523

Fixed in build 1301.

Ludek

2010-06-10 09:47

developer   ~0020255

Last edited: 2010-06-11 09:22

Re-opened, because this doesn't work right in 1306.

Status bar is empty when MM auto-converts tracks to iPhone.

Ludek

2010-06-11 09:21

developer   ~0020262

Fixed in build 1307.

peke

2010-10-22 20:34

developer   ~0020910

Verified 1317