View Issue Details

IDProjectCategoryView StatusLast Update
0006038MediaMonkey (current)Playerpublic2009-11-01 02:57
Reporterrusty Assigned To 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.1.2 
Target Version3.1.2Fixed in Version3.1.2 
Summary0006038: Aeropeek: Rating is truncated when Album Art is tall and narrow
DescriptionIf an Album Art image is tall and narrow, then the track's rating doesn't display correctly in the aeropeek window (since it is confined to the width of the AA image instead of to the width of the aeropeek window).

Image at: http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=43476
TagsNo tags attached.
Fixed in build1282

Activities

petr

2009-10-30 12:38

developer   ~0019414

Fixed in 1282. Also i've added simple progress bar so user can see playback position.

peke

2009-11-01 02:57

developer   ~0019442

Verified 1282