View Issue Details

IDProjectCategoryView StatusLast Update
0006009MediaMonkey (current)Otherpublic2009-10-06 01:28
Reporterpetr 
PriorityimmediateSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Product Version3.1.2 
Target Version3.1.2Fixed in Version3.1.2 
Summary0006009: MediaMonkey can't run in Vista/Win 7 without admin rights
DescriptionSince 1270 MediaMonkey can't run in Vista/Windows 7 when user haven't admin rights. Workaround is to disable UAC or run MediaMonkey as administrator.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=43174
TagsNo tags attached.
Fixed in build1271

Activities

petr

2009-10-04 01:44

developer   ~0019053

Fixed in 1271

stephen_platt

2009-10-06 01:28

developer   ~0019079

verified 1271