View Issue Details

IDProjectCategoryView StatusLast Update
0005995MediaMonkey (current)Synchronizationpublic2014-03-21 09:38
Reporterstephen_platt 
PriorityurgentSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version3.1.1 
Target Version4.1.1Fixed in Version4.1.1 
Summary0005995: Visual bug: Incomplete lyrics on iPods (just in MM interface)
DescriptionThere seems to be some issue where lyrics in tracks on iPods synced from MM only show the first 200 characters of the lyrics field.

I don't have any iPod that can display lyrics (only iPhone and iPod mini) so I can't confirm this. Still, seems to be frequently mentioned in the forum.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=12&t=41814
TagsNo tags attached.
Fixed in build1695

Relationships

related to 0008542 closedLudek Device Sync: Auto-converted tracks shows incorrect bitrate in MM interface 
related to 0006156 closedLudek iPod Synchronization: Lyrics sometimes truncated when updating already existing track in iPod 

Activities

jiri

2009-09-30 16:05

administrator   ~0019013

I suppose that it can be just some wrongly stored lyrics because of some older bugs MM had, but let's make sure...

stephen_platt

2009-09-30 18:21

developer   ~0019014

Last edited: 2009-09-30 18:22

I thought it was probably due to lyric truncation within the database as well, but when I asked about that in the forum (see forum link above) users have reported that the lyrics are fine in the MM database.

In any case it should be easy enough to try to reproduce.

petr

2009-10-01 20:34

developer   ~0019019

Fixed in 1270

peke

2009-10-16 23:07

developer   ~0019217

Verified by users in 1272+

stephen_platt

2009-10-17 13:31

developer   ~0019221

According to eSupport ticket:
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=6617&offset=0

This is still unresolved as of build 1274

petr

2009-10-17 15:51

developer   ~0019224

Stephen, based on ticked you've mentioned it's not same issue as Lyrics are not displayed at all (this issue was about truncated lyrics).

stephen_platt

2009-10-17 15:59

developer   ~0019225

Last edited: 2009-10-17 16:01

See here:
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=6617&offset=10&ticketpostid=2740

"Symptom #2"

Edit: Oh I see what you mean. User reports there are no lyrics in iPod, not truncated lyrics. Feel free to resolve/close.

lowlander

2014-01-24 15:31

developer   ~0039374

Reported on forum with 1689: http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=75218

Ludek

2014-02-13 17:39

developer   ~0039585

Resolving, I was unable to replicate and the user has not provided us with debug log / further info per request via the forum link.

lowlander

2014-02-14 16:57

developer   ~0039609

Users are reporting this still happens on MediaMonkey 4.1: http://www.mediamonkey.com/forum/viewtopic.php?p=383815#p383815

Ludek

2014-03-03 13:18

developer   ~0039747

Last edited: 2014-03-03 13:20

View 2 revisions

As clarified here: http://www.mediamonkey.com/forum/viewtopic.php?p=383815#p383815

I can reproduce it too now, the tracks have _complete_ lyrics on iPod/iPhone, but they are shown as incomplete in MM interface (Media Tree -> iPod -> Music)

Ludek

2014-03-03 14:42

developer   ~0039748

Fixed in 4.1.1.1695

peke

2014-03-21 09:38

developer   ~0039955

Verified 1698 Touch 4G