View Issue Details

IDProjectCategoryView StatusLast Update
0005976MediaMonkey (current)Properties/Auto-Toolspublic2009-10-03 14:50
Reporterpetr Assigned To 
PriorityimmediateSeveritymajorReproducibilitysometimes
Status closedResolutionfixed 
Product Version3.1 
Target Version3.1.2Fixed in Version3.1.2 
Summary0005976: Auto-Organize: tracks copied to monitored folder sometimes aren't organized correctly
DescriptionAuto-Organize in background sometimes leaves tracks in monitored folder instead of correct organization due to access error.
Solution could be to organize locked files few seconds later (so they shouldn't be locked then).
Steps To Reproduce1. Set Auto-organize rule
2. Set any folder to monitor
3. copy huge amount of tracks to monitored folder (100 for example)
Additional Informationhttp://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=5371
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=5036
http://www.mediamonkey.com/forum/viewtopic.php?f=1&t=38501&p=210231#p210231
TagsNo tags attached.
Fixed in build1268

Relationships

related to 0006064 closedpetr Tracks won't auto-organize when dragged to Library node from Windows Explorer (regression) 

Activities

petr

2009-09-22 13:02

developer   ~0018959

Fixed in 1268

stephen_platt

2009-10-03 14:50

developer   ~0019048

verified 1269