View Issue Details

IDProjectCategoryView StatusLast Update
0005940MediaMonkey (current)Synchronizationpublic2010-10-17 23:51
Reporterpeke 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version4.0Fixed in Version4.0 
Summary0005940: Auto-Convert: CDA auto-convert rule should be added to the default rules
DescriptionSync Library tracks From AudioCD do not work correctly unless CDA is set into Auto-convert options as it copies CDA track instead of Converting to VirtualCD format or in case of Gold to CDA Auto Convert Format. Note I think this should work for both Free and registered version of MediaMonkey.
TagsNo tags attached.
Fixed in build1300

Activities

Ludek

2009-09-13 21:11

developer   ~0018812

Last edited: 2009-09-13 21:26

I guess we should add a new default auto-convert rule: [CDA, Any, MP3 128 Kbps]
But I don't think it is necessary to allow this also for free version.

rusty

2009-09-14 17:15

administrator   ~0018822

We can add the default rule, if needed (I would have thought that the current default rules cover this scenario since the current default rules are to convert unsupported formats), however, we can't add MP3 encoding for licensing reasons.

Ludek

2009-09-14 19:04

developer   ~0018823

Last edited: 2009-09-14 19:06

This bug refers to the situation when the plugged device is a common USB memory card/stick and supported formats are unknown (all format supposed).

@Rusty: Yes, I agree it is a problem for free version because of the licensing reasons therefore I have only added the new default auto-convert rule: [CDA, Any, MP3 128 Kbps]

Added in build 1300.

peke

2010-10-17 23:51

developer   ~0020819

Verified 1316