View Issue Details

IDProjectCategoryView StatusLast Update
0005910MediaMonkey (current)Framework: Skinningpublic2010-10-26 12:27
Reporterpeke 
PriorityurgentSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version4.0Fixed in Version4.0 
Summary0005910: Dropdown object should be configurable/skinnable/resizable
DescriptionEyal explaind it here http://www.mediamonkey.com/forum/viewtopic.php?f=4&t=42056

----
The search bar is not configurable in any way. Users (or skins) should be able to change its width, which is too short. Its font color (which is not following skin's settings) is grey by default (idle mode) and black (edit mode). This mean we can't make skins having dark Edit Boxes with white text, because it results to black text on black background in the Search Box!
----
TagsNo tags attached.
Fixed in build1318

Activities

petr

2010-10-21 18:40

developer   ~0020895

Fixed in 1318

stephen_platt

2010-10-26 12:27

developer   ~0020987

verified 1318 and documented in wiki