View Issue Details

IDProjectCategoryView StatusLast Update
0005868MediaMonkey (current)Main Panelpublic2010-12-21 04:57
Reporteruser_chrisjj 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOSXPOS Version-
Product Version 
Target VersionFixed in Version4.0 
Summary0005868: Useless track drop offered
DescriptionSee http://www.mediamonkey.com/forum/viewtopic.php?f=7&t=41206
TagsNo tags attached.
Fixed in build1300

Relationships

related to 0005866 closedpetr Drag to Now Playing selected shows focus colour (skinless mode only) 
related to 0005867 closedLudek Multiple track drop at/near selection messes-up 
related to 0006451 closedLudek Selection of tracks can change playlist order 

Activities

Ludek

2009-07-08 20:29

developer   ~0018557

Fixed in build 1300.

Ludek

2009-09-14 21:53

developer   ~0018827

Last edited: 2009-09-15 09:12

Re-opened because of a regression that Petr has found:
If you select all tracks in Now Playing then you cannot drag another track (e.g. from track view) over them.

Ludek

2009-09-15 09:23

developer   ~0018836

Fixed in build 1300.

peke

2010-10-11 01:31

developer   ~0020722

Verified 1315