View Issue Details

IDProjectCategoryView StatusLast Update
0005817MediaMonkey (current)Otherpublic2010-12-10 18:43
Reporterpeke 
PriorityhighSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version4.0 
Summary0005817: Windows Media Audio Redirector .WAX file format support
DescriptionFile Description http://filext.com/file-extension/WAX

It should be easy to add

Example Link is from WMPs Media Guide and as resulted link is standard ASX

http://fontana.edgeboss.net/wmedia/fontana/netreach/downtown/michaeljohns/heartonmysleeveradio.wax
TagsNo tags attached.
Fixed in build1301

Relationships

related to 0002424 closedLudek Support for parsing of ASX links in need for WMA streaming 
related to 0005502 closedLudek Support XSPF handling 

Activities

Ludek

2009-12-19 00:35

developer   ~0019868

Last edited: 2009-12-19 14:32

Seems to be pretty same as ASX, see http://mini-stream.net/wax-rippers-recorders-download-save-capture-record-rip-windows-media-audio-streams-from-radio-stations.html
or
http://all-streaming-media.com/faq/streaming-media/Metafiles-WAX-Windows-Media-audio-redirector.htm

So it should be just about adding this extension, ASX is already supported (0002424).

Ludek

2009-12-19 14:38

developer   ~0019869

Added in build 1301.

peke

2010-12-10 18:43

developer   ~0021721

Verified 1333