View Issue Details

IDProjectCategoryView StatusLast Update
0005798MediaMonkey (current)Synchronizationpublic2009-09-12 00:16
Reporterjiri Assigned To 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version3.1.1 
Target Version3.1.1Fixed in Version3.1.2 
Summary0005798: Add support for iPhone 3.0 firmware
DescriptionSince it has a different DB, we have to add support for it.
TagsNo tags attached.
Fixed in build1265

Activities

jiri

2009-08-13 13:11

administrator   ~0018638

This is currently almost resolved, just working on some improvements and bugs reported by users.

jiri

2009-08-18 19:48

administrator   ~0018658

Fixed in build 1300.
 - It seems to be fully working at this moment.

Merged into build 1257.

stephen_platt

2009-09-12 00:16

developer   ~0018786

verified 1266