View Issue Details

IDProjectCategoryView StatusLast Update
0005791MediaMonkey (current)Help / Docs / Localizationpublic2010-10-16 21:38
Reporterrusty 
PriorityurgentSeveritytextReproducibilityalways
Status closedResolutionfixed 
Product Version3.1 
Target Version4.0Fixed in Version4.0 
Summary0005791: Play Now context help is inaccurate
DescriptionThe tooltip for Play Now indicates:
Plays selected track(s) immediately

This is inaccurate because in the default configuration it actually plays all tracks subsequent to the selected one.

Suggested wording:
Plays tracks immediately
Additional InformationReported at:
http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=4978
TagsNo tags attached.
Fixed in build1300

Activities

Ludek

2009-06-22 16:41

developer   ~0018470

Fixed in build 1300.

peke

2010-10-16 21:38

developer   ~0020799

Verified 1316