View Issue Details

IDProjectCategoryView StatusLast Update
0005771MediaMonkey (current)Now Playingpublic2010-10-22 20:32
Reporterrusty 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.1 
Target Version4.0Fixed in Version4.0 
Summary0005771: Now Playing Copy Commands (Burn / Sync) don't apply to selection
DescriptionCopy > Copy to Portable Device
Copy > Burn to CD / DVD

both copy the entire contents of the Now Playing list. Given the manner in which MediaMonkey operates, this might be unexpected--users would expect to copy only the selected tracks.

There are a couple of possible approaches to resolving this:
a) perform the operation on selected tracks
b) pop up a dialog that gives the user a choice
c) perform the operation as currently, but clarify the wording to make this obvious

I think that c) is the best approach since the Now Playing window will generally be used to construct playlists that the user will want to perform an operation on as a whole.

Possible wording:
Copy > Copy Playlist to Portable Device
Copy > Burn Playlist to CD / DVD
Additional InformationReported at:
http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=40376
TagsNo tags attached.
Fixed in build1308

Activities

Ludek

2010-07-02 22:25

developer   ~0020314

Fixed in build 1308.

peke

2010-10-22 20:32

developer   ~0020907

Verified 1317