View Issue Details

IDProjectCategoryView StatusLast Update
0005690MediaMonkey (current)DB/FileMonitorpublic2010-10-16 21:26
Reporterrusty 
PriorityurgentSeveritytextReproducibilityalways
Status closedResolutionfixed 
Product Version3.1 
Target VersionFixed in Version4.0 
Summary0005690: Inconsistent terminology: Accessible vs Available
DescriptionSince there is no distinction between Available tracks and Accessible tracks, the Available Tracks filter (defined "Status is accessible") should be named Accessible Tracks.
Additional InformationReported at:
http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=39891
TagsNo tags attached.
Fixed in build1300

Activities

Ludek

2009-06-18 12:54

developer   ~0018430

Fixed in build 1300.

The default filter is now added as 'Accessible Tracks'.
To test this just delete your DB.

peke

2010-10-16 21:26

developer   ~0020793

Verified 1316