View Issue Details

IDProjectCategoryView StatusLast Update
0005641MediaMonkey (current)Main Panel/Toolbars/Menuspublic2010-10-28 01:20
Reporterpeke 
PrioritynoneSeveritytrivialReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version4.0 
Summary0005641: Time tooltip on Seekbar do not disappear
DescriptionWhen you move mouse over faster up to track view upwards from taskbar Time Tooltip do not disappear but stay shown until you move mouse over player again.
TagsNo tags attached.
Fixed in build1300

Relationships

related to 0005599 closedLudek Graphical artifact when hovering mouse over the seek bar (Win XP only) 
related to 0005584 closedpetr Seekbar tooltip can persist over other windows 

Activities

Ludek

2009-05-22 00:43

developer   ~0017959

Peke, I cannot reproduce. Do you test 1245 and higher? Could you attach a screenshot as I attached in 0005599 ?

2009-05-22 02:09

 

5641.JPG (138,236 bytes)
5641.JPG (138,236 bytes)

peke

2009-05-22 02:11

developer   ~0017961

Screen shot uploaded and I'm Using 1247.

stephen_platt

2010-10-24 17:35

developer   ~0020934

Last edited: 2010-10-24 17:35

View 2 revisions

Can't reproduce since http://www.ventismedia.com/mantis/view.php?id=5584 was resolved

stephen_platt

2010-10-28 01:20

developer   ~0021034

verified 1318