View Issue Details

IDProjectCategoryView StatusLast Update
0005619MediaMonkey (current)Main Panel/Toolbars/Menuspublic2010-10-19 02:14
Reporterpeke 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.1 
Target VersionFixed in Version4.0 
Summary0005619: Underline shortcut char is missing from 'Open URL or File' menu (regression)
Description1 Press ALT-F
2 See first menu item

Expected: Open URL or File (especially since O press is recognised.)
Observed: Open URL or File
Additional InformationReported:
http://www.mediamonkey.com/forum/viewtopic.php?f=6&t=39549
TagsNo tags attached.
Fixed in build1300

Relationships

duplicate of 0004454 closedLudek Some mnemonic characters are missing from Menu Bar 
has duplicate 0005628 closedrusty Open URL or File menu command isn't underlined 
related to 0005689 closedLudek Play Menu accelerators are missing / overloaded 

Activities

peke

2009-05-17 13:45

developer   ~0017900

Tested with 1247.

petr

2009-05-17 14:40

developer   ~0017901

I didn't seen it even in first internal 3.0 build, so that's not a regression. Setting to urgent to look on it when i have a time.

Ludek

2009-05-18 09:18

developer   ~0017906

Last edited: 2009-05-18 20:49

It seems to be a regression, it has been fixed in 0004454 already.
Petr accidentally rewrote the fix in revision 6735.
So this bug needs to be deferred, because the localization is closed now.

Ludek

2009-06-18 14:27

developer   ~0018435

Fixed in build 1300.

peke

2010-10-16 21:33

developer   ~0020796

Reopen 1316

Ludek

2010-10-18 11:19

developer   ~0020827

Hmmm, works fine for me and also for Petr and I also checked the code and the shortcut char is there.

So it has to be something specific to your machine, maybe you have configured a system shortcut preventing the MM shortcut char to appear?

peke

2010-10-19 02:14

developer   ~0020852

Verified 1317

Do not know why it doesn't work in 1316 and I tried it twice today. In 1317 all is OK.