View Issue Details

IDProjectCategoryView StatusLast Update
0005464MediaMonkey (current)Otherpublic2010-11-18 23:28
Reporterstephen_platt 
PriorityurgentSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version4.0Fixed in Version4.0 
Summary0005464: No icons in "Rollup" menu (to change to mini/microplayer)
DescriptionCurrently the 'Rollup' menu does not display any icons for "Change to Miniplayer" or "Change to Microplayer". Since we now have icons for those functions, it would be nice to have them in the Rollup menu (screenshot attached).
TagsNo tags attached.
Fixed in build1326

Activities

2009-04-02 23:47

 

Missing Icons.png (7,268 bytes)
Missing Icons.png (7,268 bytes)

stephen_platt

2010-11-14 04:44

developer   ~0021346

Would be good to add for 4.0 since most skins will have the rollup menu now.

Miniplayer is menu085.ico
Microplayer is menu086.ico

petr

2010-11-14 20:29

developer   ~0021350

Fixed in 1326

stephen_platt

2010-11-18 23:28

developer   ~0021392

verified 1326