View Issue Details

IDProjectCategoryView StatusLast Update
0005426MediaMonkey (current)Otherpublic2010-10-16 21:34
ReporterBex 
PriorityurgentSeveritytrivialReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version4.0 
Summary0005426: Name of Unleveled-Node is confusing.
DescriptionSince there is a distinct difference between "Analyze Volume" and "Level Track Volume" the "Files To Edit->Unleveled"-Node should be renamed to "Unanalyzed Volume" (or similar) because the node really displays tracks with Unanalyzed Volume.
TagsNo tags attached.
Fixed in build1300

Activities

rusty

2009-04-01 18:53

administrator   ~0017277

Post 3.1 since we're currently string-frozen.

Ludek

2009-06-18 17:13

developer   ~0018436

Fixed in build 1300.

peke

2010-10-16 21:34

developer   ~0020797

Verified 1316