View Issue Details

IDProjectCategoryView StatusLast Update
0004492MediaMonkey (current)Framework: Scripts/Extensionspublic2010-10-10 02:06
Reporterpetr 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.1 
Target VersionFixed in Version4.0 
Summary0004492: Scripting: OnChangedSelection event is called more than once
DescriptionOnChangedSelection event is called every time user enters/exits main tree or tracklist. For this reason this event is called more than once in one change.
Probably we should change this calling only when main tree node or track in tracklist selection is changed and ignore enter/exit events of main tree/tracklist.

Because of regression risk we should postpone to 3.1.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?t=27553
TagsNo tags attached.
Fixed in build1301

Activities

Ludek

2010-01-12 16:05

developer   ~0019930

Fixed in build 1301.

peke

2010-10-10 02:06

developer   ~0020694

Verified 1315