View Issue Details

IDProjectCategoryView StatusLast Update
0004353MediaMonkey (current)Properties/Auto-Toolspublic2009-05-18 03:43
ReporterLudek 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version3.0 
Target VersionFixed in Version3.0 
Summary0004353: Add hidden config entry to prefer TIE when auto-tag from web
DescriptionCurrently we use Indy http library for auto-tag from web feature, because there seemed to be a problems by using TIE for a user:
http://www.mediamonkey.com/forum/viewtopic.php?t=22189

But now there seems to be a problems for another user:
http://www.mediamonkey.com/forum/viewtopic.php?t=25683
http://www.mediamonkey.com/forum/viewtopic.php?p=122818

So I guess that there should be a hidden config entry in [Options] section of MediaMonkey.ini file so that the users could eneble TIE for this feature.

Config entry could be called
PreferTIEHTTPlib = 1
Tagstodoc
Fixed in build1135

Relationships

related to 0003360 closedLudek Use single internet access library instead of TIE + Indy 

Activities

Ludek

2008-01-31 14:18

developer   ~0013026

Fixed in build 1135.

By adding the
PreferTIEHTTPlib = 1
to the [Options] section of ini file the TIE using will be enabled.

rusty

2009-03-12 14:25

administrator   ~0017070

http://www.mediamonkey.com/support/staff/index.php?_m=tickets&_a=viewticket&ticketid=4090