View Issue Details

IDProjectCategoryView StatusLast Update
0003165MediaMonkey WishlistConversion/Levelingpublic2010-12-14 00:00
Reporteruser_steegyAssigned To 
PrioritynoneSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Summary0003165: Secure ripping using AccurateRip or similar
DescriptionA lot of users don't use MediaMonkey's ripping capabilities because of missing secure ripping features like AccurateRip, or other techniques that ensure the best possible quality.
TagsNo tags attached.

Relationships

duplicate of 0000243 closedLudek MediaMonkey (current) 'Secure' Ripping and New CD/DVD Playback engine 

Activities

peke

2010-12-14 00:00

developer   ~0021799

Duplicate bug is resolved also.