View Issue Details

IDProjectCategoryView StatusLast Update
0003022MediaMonkey (current)Burning / Disc Handlingpublic2010-10-07 21:18
Reporterrusty 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version4.0 
Summary0003022: Blue Ray burning support
DescriptionWe should add support for burning blue ray DVDs.

Not urgent for 3.0.
TagsNo tags attached.
Fixed in build1300

Activities

user_Morten

2007-04-28 07:44

developer   ~0009078

Last edited: 2007-04-28 07:44

The name is "Blu-ray" btw. And I think MediaMonkey should support both Blu-ray and HD DVD-burning. No one has won the battle yet, but maybe they will when you implement this feature. :)

Ludek

2007-04-29 10:38

developer   ~0009079

Last edited: 2007-04-29 10:41

It shouldn't be a problem to support this, because used engine (hpcde) supports Blue-ray Disc (BD) burning from version 2.0 (Blue-ray Disc burning including BD-R 2x and BD-RE 25GB 2x, and BD-R DL 2x and BD-RE DL 2x 50GB) a problem is that Blu-Ray writable drives for testing are still too expensive.

Ludek

2009-06-23 23:15

developer   ~0018505

I have bought blu-ray burner called "LG BE06LU10 Super Multi Blue".

Implemented BD disc burning in build 1300.

peke

2010-10-07 21:18

developer   ~0020658

Verified Using borrowed LG BE12LU30 Windows 7 Professional x32 and MM 1314