View Issue Details

IDProjectCategoryView StatusLast Update
0019277MediaMonkey for AndroidAndroid Autopublic2022-07-31 16:10
Reporterpeke Assigned To 
PriorityimmediateSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.0 
Target Version2.0.0Fixed in Version2.0.0 
Summary0019277: MMA is no more listed listed as know application for AA launcher
DescriptionAs of AA 7.8.622514-release MMA is no more listed listed as know application for AA launcher, but user needs to enable unknown sources with ⋮ -> Developer Options -> Unknown sources.
Additional Informationhttps://www.mediamonkey.com/forum/viewtopic.php?t=102317
TagsNo tags attached.
Fixed in build1020

Activities

martin

2022-07-25 14:33

developer   ~0068891

Android Auto requires your app to target Android 6.0 (API level 23) or higher.
In my opinion, this may be the reason, so I think when MMA 2.0 is released, MMA will automatically be available in AA again.

Already fixed in build 2.0.0.1020

peke

2022-07-30 00:20

developer   ~0068945

No, MMA is not listed even it is shown as allowed apps

peke

2022-07-30 00:23

developer   ~0068946

bug19277.jpg (184,862 bytes)   
bug19277.jpg (184,862 bytes)   

martin

2022-07-31 16:10

developer   ~0068948

I think this version needs to be downloaded from the play store.