View Issue Details

IDProjectCategoryView StatusLast Update
0019260MediaMonkey 5Generalpublic2022-08-06 19:24
Reporterpeke Assigned To 
PriorityurgentSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Target Version5.0.4Fixed in Version5.0.4 
Summary0019260: Crash on MM Close if opennened more than 2 minutes
DescriptionIf MM is open for more than two minutes it crashes on close.

LOG ID: C33D6157
TagsNo tags attached.
Fixed in build2658

Relationships

related to 0015641 closedpetr App can freeze on closing 

Activities

Ludek

2022-07-18 16:24

developer   ~0068850

Last edited: 2022-07-18 16:28

C33D6157 is freeze in TCustomRenderProcessHandler.OnBrowserDestroyed while it is waiting for closing all windows.

Assigned to Petr to analyze/fix (as it's his part of code).

Ludek

2022-07-18 17:45

developer   ~0068855

Another instance is Ticket # 4519 (log 83186157 ), i.e. also freeze in TCustomRenderProcessHandler.OnBrowserDestroyed
User is saying that the problem is new in 5.0.3 -- so probably related to Chromium update and update to Chromium 104 could resolve this?

petr

2022-07-23 06:02

developer   ~0068884

Fixed

peke

2022-08-06 19:24

developer   ~0068984

Verified 2658 by me for regressions and buy user for past 24h in 2659