View Issue Details

IDProjectCategoryView StatusLast Update
0014335MediaMonkey 5Playbackpublic2020-03-24 02:17
Reporterpetr Assigned To 
PriorityurgentSeveritycrashReproducibilityrandom
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0014335: MM can crash sometimes when starting of remote file playback
DescriptionMM can crash sometimes when starting of remote file playback and it take more than 3 seconds.
Additional Informationhttp://forum.mediamonkey.com/viewtopic.php?f=30&t=88233&p=438295#p438295
TagsNo tags attached.
Fixed in build2075

Activities

petr

2017-08-08 22:57

developer   ~0048494

Fixed

peke

2020-03-24 02:17

developer   ~0057304

Verified 2234

Unable to reproduce