View Issue Details

IDProjectCategoryView StatusLast Update
0014317MediaMonkey 5Main Panel/Toolbars/Menuspublic2017-08-08 01:35
Reporterpeke Assigned To 
PriorityimmediateSeveritymajorReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version5.0 
Target Version5.0Fixed in Version5.0 
Summary0014317: Album View: MM Crashes when openning Album details if PC is offline
DescriptionI'm unable to reproduce, but user supplied error Pics and confirming that the bug occurs only if PC is offline.

Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=30&t=88147
TagsNo tags attached.
Fixed in build2073

Activities

peke

2017-07-27 23:29

developer  

AlbumBrowser.png (232,394 bytes)   
AlbumBrowser.png (232,394 bytes)   

michal

2017-07-31 14:53

developer   ~0048427

Fixed in build 2073. There were more problems with offline using.

peke

2017-08-08 01:35

developer   ~0048485

Verified 2073